It is currently Sun Aug 20, 2017 6:37 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Posting
PostPosted: Sun Nov 16, 2014 9:33 am 
Section Leader

Joined: Mon Jul 07, 2008 12:27 pm
Posts: 819
Location: Orlando via Miami
Somthing is up. After posting, it goes to another screen and you either have to hit the back button or the refresh button. Seems like it never posts but when you bring up the forum, you end up making duplicate threads.

_________________
Alpha Omega Lodge #357 P.H.A.
John J Story Consistory #111 A.A.S.R.
Kazah Temple #149 A.E.A.O.N.M.S.
Kappa Alpha Psi Fraternity, Inc
Groove Tyme Ent. DJ Arizona Red
"LOUD PIPES SAVES LIVES"


Offline
 Profile  
 
 Post subject: Re: Posting
PostPosted: Sun Nov 23, 2014 6:07 pm 
Band Fan

Joined: Mon Sep 05, 2011 1:26 pm
Posts: 74
Location: North VA by way of Thunder Bay, USA
I'm getting something similar to that...I'm on Chrome and when I post anything, I get a blank page. I would have to enter the URL for the forum once again to get back to the forum.

_________________
The user formerly known as thebandman

youtube.com/user/dabandman


Offline
 Profile  
 
 Post subject: Re: Posting
PostPosted: Tue Dec 02, 2014 11:46 pm 
The Architect

Joined: Tue Aug 14, 2007 9:27 pm
Posts: 21
Hey, I am working on this. We are working on upgrading the forum software, and this is sort of a side effect of the Mid-upgrade process...

Should be fixed pretty soon.

-Mike


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


 Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
 
cron